Fehlerbild
Unterschriften sind leer. Dann sind Sie womöglich von einem Apple-Bug auf dem iPad betroffen (iPadOS/iOS-Version 26.5.2). Version finden.
Ursache
Apple Safari für iPadOS/iOS hat einen Upload-Bug, der Bilddateien mit leerem Inhalt hochlädt. Dadurch kann autoiXpert diese unvollständigen Bilddateien nicht verarbeiten.
Das gilt auch für Chrome und Firefox auf dem iPad/iPhone, weil auf diesen Geräten alle Browser nur ein Safari mit eigener Oberfläche sind. Das lässt Apple nicht anders zu.
Workaround – Unterschrift vom Gerät sichern
- Auf dem Aufnahmegerät unter Unterschreiben → Drei-Punkte-Menü → Unterschriften herunterladen (ZIP)
- Per E-Mail auf den Rechner senden, Inhalt prüfen.
- Im Fall etwaige alte Unterschriften löschen.
- PNG am Desktop per Drag-and-drop ins Unterschriften-Feld ziehen.
- Schritte ggf. für jedes Dokument wiederholen.
Alternativ können Sie über die Online-Unterschriften die Unterschrift auf einem anderen Gerät, z. B. dem des Kunden, einholen.