Fehlerbild
- Fotos sind nach dem Hochladen leer/fehlerhaft (s. Screenshot)
- Unterschriften sind leer
Dann sind Sie womöglich von einem Apple-Bug auf dem iPad betroffen (iPadOS/iOS-Version 26.5.2). Version finden.
Ursache
Apple Safari für iPadOS/iOS hat einen Upload-Bug, der Bilder mit leerem Inhalt hochlädt. Dadurch kann autoiXpert diese unvollständigen Bilddateien nicht verarbeiten.
Das gilt auch für Chrome und Firefox auf dem iPad/iPhone, weil auf diesen Geräten alle Browser nur ein Safari mit eigener Oberfläche sind. Das lässt Apple nicht anders zu.
Workaround – Problem umgehen
Fotos
Laden Sie die Bilder manuell von ihrem iPad/iPhone auf Ihren Computer hoch, z. B. über die iCloud, Google Drive, OneDrive etc. Von dort aus laden Sie die Fotos in autoiXpert hoch.
Die Fotos, die diesen Fehler anzeigen, können Sie aus der Fotoübersicht löschen. Sie sind vom Safari nie an die autoiXpert-Server gelangt und können nicht von uns wiederhergestellt werden.
Unterschriften
Die Unterschrift können Sie in manchen Browsern per Rechtsklick darauf kopieren, bevor Sie den Dialog das erste Mal geschlossen haben:
Alternativ können Sie über die Online-Unterschriften die Unterschrift auf einem anderen Gerät, z. B. dem des Kunden, einholen.